dotmailer for Magento v2.4.7 release

You can now get the latest version of dotmailer for Magento 2. Changes include:

Fixes

  • We've fixed a regression whereby the email from address was empty in the message object when email templates were not mapped in the extension
  • We've fixed a compatibility issue which caused fatal email template errors when using Magento 2.1.9 and below with the version 2.4.4 of the extension
  • An error would occur while sending registration emails to customers created via a script in Magento 2.2.3; this no longer happens
  • We've fixed an issue which caused any default email template settings to not display properly in the configuration panel
Did you find this article helpful?

Can we help?

Thanks for using Engagement Cloud. If you need more help or support, then contact our support team.